Added note about liblua5.1-socket2 package
authorTuomas Jormola <tj@solitudo.net>
Thu, 20 Jan 2011 21:40:27 +0000 (23:40 +0200)
committerTuomas Jormola <tj@solitudo.net>
Thu, 20 Jan 2011 21:40:27 +0000 (23:40 +0200)
README.mdwn

index 85406ac..cb78d24 100644 (file)
@@ -13,6 +13,8 @@ the weather reports are silently dropped.
 
 [LuaSocket](http://www.cs.princeton.edu/~diego/professional/luasocket/) is
 required for fetching weather reports from the [Internet Weather Service](http://weather.noaa.gov).
+On Debian/Ubuntu systems you can install the package `liblua5.1-socket2`
+in order to get LuaSocket installed.
 
 My [Lua weather library](http://solitudo.net/software/lua/weatherlib/) is
 required for doing some unit conversions.